<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>Tibetan monk self-immolates in China: campaigners</TITLE>
<META NAME="description" CONTENT="Beijing (AFP) Dec 1, 2017 -  A 63-year-old Tibetan monk has self-immolated in southwest China in protest against Beijing's presence in Tibet, campaigners said, the fifth person to do so this year. ">

<meta property="og:title" content="Tibetan monk self-immolates in China: campaigners"/>
<meta property="og:url" content="http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Sino Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/tibet-monk-self-immolation-bg.jpg"/>


<META NAME="keywords" CONTENT="china business, environment and technology news">

<link rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="China News From SinoDaily.Com" href="http://www.sinodaily.com/sinodaily.xml">

<script>
  (function getAds() {
   var userAgent = navigator.userAgent || navigator.vendor || window.opera;
   var deviceType;
   var mobileID = 469; //Specific to the publisher
   var desktopID = 467; //Specific to the publisher
   var networkID = 156230; //Pubmatic network ID
   var breakSize = 768; // Size to categorise whether device is a desktop or mobile
   if ((userAgent.match(/iPad/i) || userAgent.match(/iPhone/i) || userAgent.match(/iPod/i) || userAgent.match(/Android/i)) && window.innerWidth <= breakSize) {
     deviceType = mobileID;
   } else {
     deviceType = desktopID;
   }
   var purl = window.location.href;
   var url = 'http://ads.pubmatic.com/AdServer/js/pwt/' + networkID + '/' + deviceType;
   var profileVersionId = '';
   if (purl.indexOf('pwtv=') > 0) {
     var regexp = /pwtv=(.*?)(&|$)/g;
     var matches = regexp.exec(purl);
     if (matches.length >= 2 && matches[1].length > 0) {
       profileVersionId = '/' + matches[1];
     }
   }
   var wtads = document.createElement('script');
   wtads.async = true;
   wtads.type = 'text/javascript';
   wtads.src = url + profileVersionId + '/pwt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(wtads, node);
  })()
  </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var fusetag = fusetag || {}, googletag = fusetag;
	fusetag.cmd = fusetag.cmd || [];
</script>

<script>
  var pl_industry = ['news'];
  var pl_category = ['space'];
  var pl_pageid = 'spacedaily-homepage';
  var pl_profanity = 'false';
  
  fusetag.cmd.push(function() {


    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_incontent', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    var adomik_pagetarget = Math.ceil(Math.random()*100);
    fusetag.pubads().setTargeting('publift_mv_testing', adomik_pagetarget>10?'optimized':((adomik_pagetarget%10)==0?'benchmark':'exploration'+(adomik_pagetarget%10)));
    fusetag.pubads().setTargeting('industry', pl_industry);
    fusetag.pubads().setTargeting('category', pl_category);
    fusetag.pubads().setTargeting('profanity', pl_profanity);
    fusetag.pubads().setTargeting('pageid', pl_pageid);
    fusetag.pubads().enableSingleRequest();
    fusetag.pubads().collapseEmptyDivs();
    fusetag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'sinodaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "sinodaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><a href="http://eepurl.com/8cf_v" target="_blank"><img src="http://www.spxdaily.com/sponsors/newsletter-subscribe-1130-60.jpg" width=1130 height=60 hspace=0 vspace=0 border=0 alt="Subscribe to our free daily newsletters"></a></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.seeddaily.com"><img src="http://www.sinodaily.com/images/seeddaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.indodaily.com"><img src="http://www.sinodaily.com/images/indodaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.russodaily.com"><img src="http://www.sinodaily.com/images/russodaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.terradaily.com"><img src="http://www.sinodaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.gpsdaily.com"><img src="http://www.sinodaily.com/images/gpsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.energy-daily.com"><img src="http://www.sinodaily.com/images/energy-daily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacewar.com"><img src="http://www.sinodaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacedaily.com"><img src="http://www.sinodaily.com/images/spacedaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<!-- ADZ1 728 PREMIUM -->

<!-- SMN-FP-728-A -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TerraDailycom/Homepage/tags.js"></script>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
<td align="center" height=21 width=454><a href="http://www.sinodaily.com/"><img src="http://www.sinodaily.com/images/sinodaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="China News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--GOOGLE 160s-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SpaceDaily 160 Articles -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="5492376161"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all">
<br clear="all">

<!--TRIBAL 160s-->

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">

<center><a href="http://eepurl.com/8cf_v" target="_blank"><img src="http://www.spxdaily.com/sponsors/newsletter-subscribe-160-600.jpg" width=160 height=600 hspace=0 vspace=0 border=0 alt="Subscribe to our free daily newsletters"></a></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SpaceDaily Links RON 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:515px;height:20px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="1980572030"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.sinodaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/sinodaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<span class="BHL">Tibetan monk self-immolates in China: campaigners<br /></span>
<span class="BBL">by Staff Writers<br /></span>
<span class="BDL">Beijing (AFP) Dec 1, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/tibet-monk-self-immolation-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL"></span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


 A 63-year-old Tibetan monk has self-immolated in southwest China in protest against Beijing's presence in Tibet, campaigners said, the fifth person to do so this year. <p>

Tenga, a popular monk and volunteer teacher of village children, died after setting himself ablaze Sunday in Sichuan province's Ganzi Tibetan Autonomous Prefecture, said the International Campaign for Tibet (ICT), headquartered in Washington. <p>

The group said he was the 151st Tibetan to self-immolate since 2009. Earlier this year, another Ganzi resident named Wangchuk Tseten also carried out a fatal self-immolation.<p>

Authorities told AFP they knew nothing about the latest incident. <p>

London-based campaign group Free Tibet cited a friend of Tenga's present at the scene as saying the monk shouted "we want freedom in Tibet" as he lit himself on fire. <p>

It released a horrific minute-long video of the incident, which showed the man burning on a street before a crowd of onlookers, as some quietly recited prayers. Uniformed officers then swept in with blankets and a fire extinguisher to put out the flames.<p>

"He said that every Tibetan has a responsibility, and told me that wherever I went, I should not forget Tibet. I always remember him saying, proudly, I am Tibetan," said one of Tenga's relatives now living in exile in the US, according to the ICT.<p>

Beijing says its troops "peacefully liberated" Tibet in 1951, but many Tibetans accuse the Communist central government of religious repression and eroding their culture.<p>

Tibetan spiritual leader the Dalai Lama fled into exile after a failed uprising in 1959.<p>

Tibetan monks within China have reported a campaign of government intimidation targeting the family and friends of those who set themselves on fire. <p>


<!--FACEBOOK-->

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>


<div class="BT"><a href="http://www.sinodaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/sinodaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a href="http://www.sinodaily.com/reports/Shanghai_schools_fly_the_flag_for_Chinas_next_generation_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/china-baby-flag-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.sinodaily.com/reports/Shanghai_schools_fly_the_flag_for_Chinas_next_generation_999.html" class=fullstory>Shanghai schools fly the flag for China's next generation</a><br /></span>
<span class="BDL">Shanghai (AFP) Nov 28, 2017<br /></span>
<span class="BNTX">
 They sing the Chinese national anthem with gusto, hundreds of little arms bent in salute and faces transfixed on the country's red flag as it is hoisted high above Wuning Road school in Shanghai. 

Here and at other primary schools across the country the next generation of Chinese is taught everything from mathematics and English to tea-making, football, ethics and even hip-hop dancing. 

We ... <a href="http://www.sinodaily.com/reports/Shanghai_schools_fly_the_flag_for_Chinas_next_generation_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />





<!--RELATED LINKS-->

<span class="BL"><b>Related Links</b><br /></span>


<span class="NL"><a href="http://www.sinodaily.com/" class="highlight">China News from SinoDaily.com</a><br></span>

<br />

<!--DONATE-->

<table width=630 cellpadding= 0 border=0 align="center">
<tr><td width=630>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-ej+6g-15-c4+qd"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="5150723987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</td></tr></table>

<br>

<table width=630 bgcolor="#EAEAEA" cellpadding=20>
<tr>
<td colspan=3 width=630>

<font face="Arial" size="-1">
<b>Thanks for being here;<br></b>

We need your help. The SpaceDaily news network continues to grow but revenues have never been harder to maintain.<br><br>

With the rise of Ad Blockers, and Facebook - our traditional revenue sources via quality network advertising continues to decline. And unlike so many other news sites, we don't have a paywall - with those annoying usernames and passwords.<br><br>

Our news coverage takes time and effort to publish 365 days a year.<br><br>

If you find our news sites informative and useful then please consider becoming a regular supporter or for now make a one off contribution.<br><br>

</font></td></tr>
<tr>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Contributor
<br>
$5 Billed Once<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="5U8MMK87GJ796">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>credit card or paypal<br></b>
</font></td>


<td align="10"><img src="http://www.spacedaily.com/images/white.jpg" border=0 width=10 height=1></td>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Monthly Supporter<br>
$5 Billed Monthly<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="Q4BWZXBNFRRWG">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>paypal only<br></b>
</font></td>

</tr>
</table>

<br clear="all">


</div>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!--DOMAIN.ARTICLE_BODY_FOOTER_A-->

<!--COMMENTS / RELATED ETC HERE-->


<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="right" valign="top" width=460>

<!--<center><img src="../images/black.jpg" border=0 width=460 height=1 hspace=0 vspace=5></center>-->

<center><span class="BDL"><b>Comment using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span></center>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {

this.page.url = http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html;
this.page.identifier = 80437027;
this.page.title = Tibetan monk self-immolates in China: campaigners;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</td>

<td align="center" valign="top" width=10></td>

<td align="left" valign="top" width=160>

<center>
<!-- /71161633/SPAC_spacedaily/article_skyscraper_incontent -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'); });
  </script>
</div></center>

</td>

</tr></table></center>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>


<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html&title=Tibetan monk self-immolates in China: campaigners" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html
&title=Tibetan monk self-immolates in China: campaigners" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html&title=Tibetan monk self-immolates in China: campaigners" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.sinodaily.com/reports/Tibetan_monk_self-immolates_in_China_campaigners_999.html&title=Tibetan monk self-immolates in China: campaigners" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.spacedaily.com/dragonspace.html" class="basket"><img src="http://www.spxdaily.com/images/dragon-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Nation_leads_world_in_remote_sensing_technology_999.html" class="fullstory">
Nation 'leads world' in remote sensing technology<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_plans_for_nuclear_powered_interplanetary_capacity_by_2040_999.html" class="fullstory">
China plans for nuclear-powered interplanetary capacity by 2040<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_Expected_to_Complete_First_Sea_Launch_for_Commercial_Payloads_in_2018_999.html" class="fullstory">
China plans first sea based launch by 2018<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinas_reusable_spacecraft_to_be_launched_in_2020_999.html" class="fullstory">
China's reusable spacecraft to be launched in 2020<br /><br /></a>

<div class="BT"><a href="http://www.terradaily.com/Trade_Wars.html" class="basket"><img src="http://www.spxdaily.com/images/trade-wars-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/China_warns_of_retaliation_after_fresh_US_trade_probe_999.html" class="fullstory">
China warns of retaliation after fresh US trade probe<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/China_factory_activity_accelerates_in_November_999.html" class="fullstory">
China factory activity accelerates in November<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/In_Ireland_Brexit_border_risk_awakens_ghosts_of_the_Troubles_999.html" class="fullstory">
In Ireland, Brexit border risk awakens ghosts of the Troubles<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Fresh_US_probe_of_Chinese_aluminum_imports_ups_ante_with_Beijing_999.html" class="fullstory">
Fresh US probe of Chinese aluminum imports ups ante with Beijing<br /><br /></a>

<div class="BT"><a href="http://www.terradaily.com/Political_Economy.html" class="basket"><img src="http://www.spxdaily.com/images/political-economy-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<div class="BT"><a href="http://www.spacewar.com/Superpowers.html" class="basket"><img src="http://www.spxdaily.com/images/superpowers-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/Australia_calls_for_US_engagement_in_region_amid_China_rise_999.html" class="fullstory">
Australia calls for US engagement in region amid China rise<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/From_Myanmar_to_Zimbabwe_Chinas_global_footprint_grows_999.html" class="fullstory">
From Myanmar to Zimbabwe, China's global footprint grows<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/China_forges_strategic_ties_with_Djibouti_after_opening_base_999.html" class="fullstory">
China forges 'strategic' ties with Djibouti after opening base<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/Forbidden_City_and_Vatican_try_art_diplomacy_999.html" class="fullstory">
Forbidden City and Vatican try 'art diplomacy'<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.nuclearpowerdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/civil-nuclear-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/For_Gabons_sickly_uranium_miners_a_long_quest_for_compensation_999.html" class="fullstory">
For Gabon's sickly uranium miners, a long quest for compensation<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Belarus_nuclear_power_plant_stirs_fears_in_Lithuania_999.html" class="fullstory">
Belarus nuclear power plant stirs fears in Lithuania<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Lightbridge_and_AREVA_NP_Sign_Agreements_to_Immediately_Advance_Fuel_Development_999.html" class="fullstory">
Lightbridge and AREVA NP Sign Agreements to Immediately Advance Fuel Development<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/UK_made_grave_errors_over_Hinkley_nuclear_project_MPs_999.html" class="fullstory">
UK made grave errors over Hinkley nuclear project: MPs<br /><br /></a>

<div class="BT"><a href="http://www.spacewar.com/cyberwars.html" class="basket"><img src="http://www.spxdaily.com/images/cyber-wars-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/Quantum_computers_help_create_hack_proof_forms_of_data_encryption_999.html" class="fullstory">
Quantum computers help create hack-proof forms of data encryption<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/US_charges_three_Chinese_for_hacking_Moodys_Siemens_999.html" class="fullstory">
US charges three Chinese for hacking Moody's, Siemens<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/Skype_joins_list_of_apps_on_China_blacklist_999.html" class="fullstory">
Skype joins list of apps on China blacklist<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacewar.com/reports/Skype_joins_list_of_apps_on_China_blacklist_999.html" class="fullstory">
Skype joins list of apps on China blacklist<br /><br /></a>

<div class="BT"><a href="http://www.nuclearpowerdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/civil-nuclear-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/For_Gabons_sickly_uranium_miners_a_long_quest_for_compensation_999.html" class="fullstory">
For Gabon's sickly uranium miners, a long quest for compensation<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Belarus_nuclear_power_plant_stirs_fears_in_Lithuania_999.html" class="fullstory">
Belarus nuclear power plant stirs fears in Lithuania<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Lightbridge_and_AREVA_NP_Sign_Agreements_to_Immediately_Advance_Fuel_Development_999.html" class="fullstory">
Lightbridge and AREVA NP Sign Agreements to Immediately Advance Fuel Development<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/UK_made_grave_errors_over_Hinkley_nuclear_project_MPs_999.html" class="fullstory">
UK made grave errors over Hinkley nuclear project: MPs<br /><br /></a>

<div class="BT"><a href="http://www.winddaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/winddaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SINO DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/US_wind_turbines_getting_taller_and_more_efficient_999.html" class="fullstory">
U.S. wind turbines getting taller and more efficient<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/New_wind_farm_in_service_off_the_British_coast_999.html" class="fullstory">
New wind farm in service off the British coast<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/End_tax_credits_for_wind_energy_Tennessee_Republican_says_999.html" class="fullstory">
End tax credits for wind energy, Tennessee Republican says<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/New_York_sets_high_bar_for_wind_energy_999.html" class="fullstory">
New York sets high bar for wind energy<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google SMN 300x600 ROS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="6560752240"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">


<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=1130 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes. AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. All articles labeled "by Staff Writers" include reports supplied to Space Media Network by industry news wires, PR agencies, corporate press officers and the like. Such articles are individually curated and edited by Space Media Network staff on the basis of the report's information value to our industry and professional readership. Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

